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Page Styles
Click File  >   New   >   Text Document. (The  document 
appears.)  At the bottom of the screen on the Status bar, there are the words, Page 1/1 and 
Default.  The words, Page 1/1,   mean there is one page in this document.  The word, 
Default, means the Page Style named Default is in effect.

On the Formatting Toolbar, in the Apply Styles menu box, the word, Default, means the 
Paragraph Style named Default is in effect.

Select The Paper Size Used By The Default Page Style
1. Click Format > Page.  (The Page Style: Default window appears.)
2. Click the Page tab. (The "Page" window appears.)
3. In the Paper format section in the Format menu, select the name of a paper size. (To 

see the list of selections in the “Format” menu, click on the   .   Users in the UK 
would select "A4" which is the standard paper used in the UK.  This tutorial is being 
written for the USA standard paper size.)

4. Click Letter > OK. (The “Width” is set to 8.50 inches and the “Height” is set to 11.00 
inches. The flashing cursor appears back on the page. ) 
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Create New Page Styles: Page 1, Page 2, Page 3, and Page 4
1. Click Format > Styles and Formatting.  (The “Styles and Formatting  window 

appears.)
2. Click Page Styles.  (The "Page Style" window appears.)
3. Click the New Style From Selection icon > New Style from Selection. (The "Create 

Style" window appears.)

4. In the dialog box under Style Name, type Page 1.  Click OK.  (You will see the new 
Page Style, Page 1, that you just created in the box below the "Style Name" dialog 
box.) 

5. In the list of Page Styles, double-click Page 1.  (The cursor, , is at the top of the 
page.  The words, “Page 1/1” and “Page 1”, appear at the bottom of the screen. 
“Page1/1” means the cursor is on the first page of a one page document.  “Page 1” 
means the Page Style called “Page 1” is in effect.)

6. Click the New Style From Selection icon > New Style from Selection. (The "Create 
Style" window appears.)

7. In the dialog box under Style Name, type Page 2.  Click OK.  (You will see the new 
Page Style, "Page 2",  that you just created in the box below the "Style Name" dialog 
box.) 

8. Click the New Style From Selection icon > New Style from Selection. (The "Create 
Style" window appears.)

9. In the dialog box under Style Name, type Page 3.  Click OK.  (You will see the new 
Page Style, "Page 3",  that you just created in the box below the "Style Name" dialog 
box. )

10. In the Styles and Formatting window, right-click Page 3.  Click Modify > Columns. 
In the Columns menu box. click on the      to change the number to 2.  Click OK.

11.Click the New Style From Selection icon > New Style from Selection. (The "Create 
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Style" window appears.)
12. In the dialog box under Style Name, type Page 4.  Click OK.  (You will see the new 

Page Style, "Page 4", that you just created in the box below the "Style Name" dialog 
box.) 

13. In the Styles and Formatting window, right-click Page 4.  Click Modify > Page. Under 
Orientation, click Landscape.   A dot appears in the circle before Landscape.

14.Click OK.

Modify And Apply The Heading 1 Paragraph Style And Add 
Paragraphs

 “Heading” Paragraph Styles are used to create a title above paragraphs.
1. Click the Paragraphs Styles icon (if the "Paragraph Styles" menu is not already 

there). The "Paragraph Styles" menu appears. (The list of words in the window is the 
names of Paragraph Styles that are available for use with paragraphs.) 

2. Right-click Heading 1.   (A small menu  appears.) 

3. Click Modify.  (The "Paragraph Style: Heading 1" window appears.) 
4. Click the Alignment tab.  In the Options section, click Center. (A dot appears 

before the word “Center”.)
5. Click the Font tab.  If it is not already selected/highlighted, click  Arial (Font) >  Bold 

(Typeface) > 20 pt. (Size) > OK.  (The “Size” may be specified in percent or in points. 
To change from percent to points, delete the number in the upper  “Size” box and type 
a number followed by the letters, pt., such as 25pt. To change from points to  percent, 
delete the “Size” number and type a number followed by the percent symbol such as 
25%.)

6. Type the words, My Classes.
7. In the Styles and Formatting window, double-click  Heading 1. The words “My 

Classes.” move to the center of the line.  
8. Press the Enter key.  (The cursor moves down two lines.  The Paragraph Style named 

“Text body” goes into effect.  When any Paragraph Style with the word “Heading” in its 
name is activated and the Enter key is pressed, the cursor goes down two lines and 
the Paragraph Style named “Text body” is  activated.  The Paragraph Style “Text body” 
automatically changes the font to “Arial”, changes the font size to “12” and does not 
activate “Bold”.  Look at the Formatting toolbar (4th line from the top of the screen) to 
see the words, Text body in the "Apply Style" menu box, the words, Arial in the "font 
name" menu box,  and 12 in the "font size" menu box,)

9. Type the words, These are my classes.    The words, “These are my classes”, are 
different than the words, “My Classes”.  The Paragraph Style, “Heading 1”, is in 
effect for “My Classes” while the Paragraph Style, “Text body”, is in effect for the 
words, “These are my classes”.
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10.Press Enter.  Type the words, I will make a list of my classes.

Add A Second Page/Apply The Page Style Named Page 2
1. Add a page break.  Click Insert > Manual Break.  Under Type, verify that there is a 

dot in the circle before Page break.

2. In the menu box under Style, click  the     and select Page 2.  Click OK.  The cursor 
is at the top of the page.  (The words “Page 2/2” and “Page 2” appear at the bottom of 
the screen.  “Page2/2” means the cursor is on the second page of a two page 
document.  “Page 2” means the Page Style called “Page 2” is in effect.)

Modify and Apply The Heading 2 Paragraph Style And Add 
Paragraphs

1. Type the word, English.
2. Right-click Heading 2.  Click Modify.   (The “Paragraph Style: Heading 2” window 

appears.)  Click the Alignment tab.  In the Options section, click Left.  (A dot appears 
before the word “Left”.)  Click the Indent & Spacing tab.  In the Indent section, in the 
Before text dialog box, type .50.    (To change the numbers in the dialog box, click 
repeatedly on the    until .50” appears in the “Left” dialog or you can highlight the 
numbers and type .50" or press Delete enough times to delete the number and type 
the number.)

3.  Click  the Font tab. If it is not already selected/highlighted, click  Arial (Font) >  Bold 
(Typeface) > 14 pt. (Size) > OK.  (The “Size” may be specified in percent or in points. 
To change from percent to points, delete the number in the upper  “Size” box and type 
a number followed by the letters, pt., such as 25pt. To change from points to  percent, 
delete the “Size” number and type a number followed by the percent symbol such as 
25%.)

4. In the list of Paragraph Styles, double-click Heading 2.  (The word, “English”, is 
indented ½ inch and is in bold.)

5. Press Enter.  Type the words, English has many parts, then press Enter. (The 
cursor moves down two lines.  The font size is 12 and  the words are not in bold.)

Modify And Apply The Heading 3 Paragraph Style And Add 
Paragraphs

1. Type the word, Verbs
2. Right-click Heading 3.  (The “Paragraph Style: Heading 3” window appears.)  Click 

Modify. Click on the Alignment tab.  In the Options section, click Left, if it is not 
already selected.  Click the Indent & spacing tab.  Under “Indent”, in the “Before text” 
box, change 0.00” to 1.0”.  (To change the numbers in the dialog box, click repeatedly 
on the    until 1.0” appears in the “Left” dialog or you can highlight the numbers and 
type 1.0" or press Delete enough times to delete the number and type the number.)
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3. Click the Font tab. If it is not already selected/highlighted, click  Arial (Font) >  Bold 
(Typeface) > 14 pt. (Size) > OK.  (The “Size” may be specified in percent or in points. 
To change from percent to points, delete the number in the upper  “Size” box and type 
a number followed by the letters, pt., such as 25pt. To change from points to  percent, 
delete the “Size” number and type a number followed by the percent symbol such as 
25%.)

4. Double-click Heading 3. (The word, “Verbs”, is indented one inch and is in bold.)
5. Press Enter.  Type the words, Some verbs are active. Press Enter. (The font size is 

12 and the words are not in bold.)
6. Type the words, Some verbs are not active.  Press Enter.
7. Type the word, Nouns
8. Double-click Heading 3.  (The word, “Nouns”, is indented one inch and is in bold.)
9. Press Enter.  Type the words, A person is a noun.
10.Press Enter. Type the words, A place is a noun.  

Change Words Within A Paragraph Style
1. Highlight the word, place, in the sentence, A Place is a noun.  Verify that the cursor is 

just before or just after the word “place”,  press and hold down the mouse button and 
drag the cursor over the word “place” and release the mouse button.

2. Click on the Underline icon.  (The word, "place" is underlined.)

Apply The Heading 2 Paragraph Style And Add Paragraphs
1. Type the word, Math.  
2. Double-click Heading 2.  (The word “Math” is in bold and in size 14 font.)
3. Press Enter.  Type the words, Math has many parts. 

Apply The Heading 3 Paragraph Style And Add Paragraphs
1. Type the word, Addition.
2. Double-click Heading 3. (The word, “Addition”, is indented one inch and is in bold.)
3. Press Enter.  Type the words, Two plus two equals four.
4. Press Enter.  Type the words, Three plus three equals six.
5. Type the word, Subtraction.
6. Double-click Heading 3.  (The word, “Subtraction”, is indented one inch and is in 

bold.)
7. Press Enter.  Type the words Four minus two equals two, then press Enter.
8. Close the Styles and Formatting window.   (Click on the  "X" in the box in the upper 

right corner of the "Styles and Formatting" window.)
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Apply The Page Styles Named Page 3 and Page 4
1. Click Insert > Manual Break.  The Insert Break window appears.  Under Type, verify 

that there is a dot in the circle before Page break.  

2. In the menu box under Style, click the     and select Page 3.  Click OK.  The cursor 
is at the top of the page.  (The words “Page 3/3” and “Page 3” appear at the bottom of 
the screen.  “Page 3” means the Page Style called “Page 3” is in effect and the page 
has two columns.)

3. Click Insert > Manual Break.  Under Type, verify that there is a dot in the circle before 
Page break.  

4. In the menu box under Style, click  the    and select Page 4.  Click OK.   (The "Page 
4/4 and Page 4" appear at the bottom of the screen.  The "Page Orientation" is 
changed to "Landscape". ) 

Create A Table Of Contents
Headings can be used to create a Table Of Contents.  

1. Click on the first line of the document,  just after the words, “My Classes”.  (The cursor 
appears just after the letter “s”.)

2. Click Insert > Indexes & Tables > Indexes & Tables.    (The “Insert Index/Table” 
window appears.)   The cursor is flashing in the “Title” box.   Click on the  to select 
Table of Contents if it is not already selected.   Uncheck Protect against manual 
changes.  Click OK.   

3. The cursor is before the "T" in the Table of Contents.  On the Formatting toolbar, click 
the Centered icon.  (The words, "Table of Contents", are centered.)

Update A Table Of Contents
Changes in the Table of Contents are not automatic. Any time headings are added or 
changed in the document, a manual update needs to be made in the Table Of Contents.

1. Type the word, Adverbs, in the section under English.  Double-click Heading 3.   
2. Click anywhere within the Table Of Contents.  (The cursor is placed in the Table of 

Contents.)
3. Right-click. (A menu appears._
4. Click Update index/table.   ("Adverbs" appears under "English" in the Table of 

Contents. The new headings or changes in the headings are changed in the Table of 
Contents.) 
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Save File
1. Click File > Save As.  In the Save in:  pull-down menu box, click My Documents if it 

is not already selected. In the Save as type: pull-down menu box, click 
OpenDocument Text (.odt) if it is not already selected. 

2. In the File name: dialog box, type  Lesson #2.
3. Click Save. (The file, "Lesson #2"  is saved and can be used in other tutorials.  The 

file is still on the screen.)
4. Click File > Close. (The file, "Lesson #2", is no longer on the screen.)

Note

Tutorials are improved by input from users. We solicit your constructive criticism. 

E-mail suggestions and comments to tutorialsforopenoffice@yahoo.com 
For other free tutorials go to: www.tutorialsforopenoffice.org 

Edited by Sue Barron and George Hans
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