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Introduction
A Master Document allows different people to work individually on different documents.  The 
individually produced documents can be coordinated by a Master Document to act like one 
document. 

This lesson creates separate documents that represent chapters in a book.  A Master 
Document is created that coordinates “separate chapters” to be one “book”.  The “book” can 
be printed, has a Table Of Contents, an Index, and numbered pages. 

Create The “Chapter 1” Document

Open A New Text File And Save As Chapter 1
1. Click File > New > Text Document. (  appears.)
2. Click File > Save As.  In the Save in:" pull-down menu box, click My Documents if it 

is not already selected. In the Save as type: pull-down menu box, click 
OpenDocument Text (.odt) if it is not already selected.

3. In the File name: box, type Chapter 1 then click the Save  button.  (A  copy of the file 
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has been saved.  The new name of the file,  "Chapter 1.odt – OpenOffice.org Writer", 
appears on the screen.)

Modify and Apply The “Heading 1” Paragraph Style
 A Heading above a paragraph is considered part of a paragraph.

1. Click Format > Styles and Formatting.   (The "Styles and Formatting" window 
appears.)

2. Click on the Paragraphs Styles,  , icon (if the "Paragraph Styles" menu is not 
already there).   (The "Paragraph Styles" menu appears.  The list of words in the 
window is the names of Paragraph Styles that are available for use with paragraphs.) 

3. Right-click on the word, Heading 1.   Click on the word Modify.  (The small menu 
below appears.    The "Paragraph Style: Heading 1" window appears.)

4. Click on the Alignment tab.  In the Options section, click on the word Center. (A dot 
appears before the word “Center”.

5. Click the Text Flow tab.  (The Text Flow tab is used so that when the Master 
Document is printed, each chapter starts on a new page.)  In the “Breaks” section, click 
Insert .  (Click to place a check mark before Insert.  The word “Page” appears in the 
Type box and the word “Before” appears in the Position box.)  

6. Click on the Font tab.  If it is not already selected/highlighted, click  Arial ("Font) > 
Bold ( “Typeface”) > 20 pt. (“Size”) > OK.

7. Type the words, Chapter 1.
8. In the Styles and Formatting window, double-click  on Heading 1.  (The words 

"Chapter 1” move to the center of the line.)  
9. Press the Enter key.  (The cursor moves down two lines.  The Paragraph Style named 

“Text body” goes into effect.  The Paragraph Style “Text body” automatically changes 
the font to “Arial”, changes the font size to “12” and does not activate “Bold”.  Look at 
the Formatting toolbar (4th line from the top of the screen) to see the words "Text 
body",  in the "Apply Style" menu box, the word, "Arial" in the "Font Name" menu box, 
and "12" in the "Font Size" menu box.)

10.Type the words,  David is my brother. (These words appear very different compared 
to the words, "Chapter 1".)

11.Press Enter (The cursor moves down to the next paragraph.  The Paragraph Style 
“Text body” stays in effect.)

12.Type the word, next. and press Enter.  Repeat pressing Enter until the second page 
appears on the screen.
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Select Index Entries For Chapter 1
1. Scroll up to the first page, click on the word, brother. (The cursor is flashing on the 

word, "brother".)
2. Click Insert > Indexes and tables > Entry.  (The "Insert Index Entry" window 

appears.)
3. In the “Type” pull-down menu, select Alphabetical Index, if it is not already selected. 

("brother" will be in "Entry" dialog box.)  Click on the words Main Entry.  Click on the 
box before "Apply to all similar texts".  

4. In the 1st key box, type the word, Family.
5. Click the Insert button.  (There is no indication that anything happened.)
6. Click the Close button.  (The "Insert Index Entry" window closes.)

Close And Save The Chapter 1 File
Click File > Close > Save.    (You will see the message below.  The file named “Chapter 1” is 
saved for later use in this tutorial.)

Create The “Chapter 2” Document

Open A New Text Document File And Save As "Chapter 2"
1. Click File > New > Text Document. (  appears.)
2. Click File > Save As.  In the Save in:  pull-down menu box, click My Documents if it 

is not already selected. In the Save as type: pull-down menu box, click 
OpenDocument Text (.odt) if it is not already selected.
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3. In the File name: box, type Chapter 2 then click the Save  button.  (The new name of 
the file,  Chapter 2.odt – OpenOffice.org Writer, appears on the screen.  A  copy of the 
file has been saved.)

Modify and Apply The “Heading 1” Paragraph Style
1. Click Format > Styles and Formatting.   (The "Styles and Formatting" window 

appears.)

2. Click on the Paragraphs Styles,  , icon (if the "Paragraph Styles" menu is not 
already there). (The "Paragraph Styles" menu appears.  The list of words in the 
window is the names of Paragraph Styles that are available for use with paragraphs. )

3. Right-click on the word, Heading 1.   Click on the word Modify.  (A small menu 
appears.  The "Paragraph Style: Heading 1" window appears. )

4. Click on the Alignment tab.  In the Options section, click on the word Center. (A dot 
appears before the word “Center”.)

5. Click the Text Flow tab (The Text Flow tab is used so that when the Master Document 
is printed, each chapter starts on a new page.)  In the Breaks section, click Insert . 
(Click to place a check mark before Insert.  The word “Page” appears in the Type box 
and the word “Before” appears in the Position box.)  

6. Click on the Font tab.  If it is not already selected/highlighted, click  Arial ("Font) > 
Bold ( “Typeface”) > 20 pt. (“Size”) > OK.

7. Type the words, Chapter 2.
8. In the Styles and Formatting window, double-click  on Heading 1.  (The words 

“Chapter 2” move to the center of the line).  
9. Press the Enter key.  (The cursor moves down two lines. The Paragraph Style named 

“Text body” goes into effect.) 
10.Type the words,  Mary is my sister.  (The words, “Mary is my sister,"  are smaller and 

not in bold.  These words appear very different compared to the words "Chapter 2".)
11.Press Enter (The cursor moves down to the next paragraph.  The Paragraph Style 

“Text body” stays in effect.)
12.Type the word, next. and press Enter. Repeat pressing Enter until the second page 

appears on the screen.

Select Index Entries For Chapter 2
1. Scroll up to the first page, click on the word, sister. (The cursor is flashing on the 

word, "sister".)
2. Click Insert > Indexes and tables > Entry. (The "Insert Index Entry" window 

appears. The word “sister” is already entered in the “Entry” box.  )
3. In the Type pull-down menu, select Alphabetical Index, if it is not already selected. 

Click on the words Main Entry.  (A check mark appears before the words, “Main 
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Entry”.)  Click on the box before "Apply to all similar texts".  (A check mark appears 
before the words, "Apply to all similar texts".)

4. In the 1st key box, type the word, Family.
5. Click the Insert button.  (There is no indication that anything happened.)
6. Click the Close button.  (The "Insert Index Entry" window closes.)

Close And Save The Chapter 2 File
Click File > Close > Save.  (You will see the message below.  The file named “Chapter 2” is 
saved for later use in this tutorial.)

Create The “My Book #1” Master Document

Create A New Master Document File
1. Click File > New  > Master Document. (The  appears. 

A small  “Navigator” window also opens. The Navigator window can be moved out of 
the way by dragging.   Dragging is done by clicking on the top blue line of the 
Navigator window and moving the mouse without letting go of the mouse button until 
the window is where you want to place it.)

2. Click File > Save As > My Documents (if it is not already there).  In the File name: 
box type My Book #1 and click the Save button.

3. In the Navigator window, long-click the Insert,  ,  icon.   (The “Insert” window 
appears.  Long-click means to click on the icon AND keep holding down the mouse 
button until the pull-down menu appears.)  Drag the pointer over the word File.  File 
becomes highlighted.  Release the mouse button.  (A menu appears.)

4. Click Chapter 1 > Insert.  (The "Chapter 1" file is added to the list above the word 
“text” and  the "Chapter 1" file appears on the screen.)

5. In the Navigator window, long-click the Insert,  , icon. (The “Insert” window 
appears.)   Drag the pointer over the word File.  (File becomes highlighted.)  Release 
the  mouse button. 

6. Click Chapter 2 > Insert.  (The "Chapter 2" file is added to the list above the word 
“text” and the Chapter 2 file appears on the screen.)

Adding A Footer With Page Numbers
1. Click Insert > Footer  > Default.   (The Footer opens at the bottom of the page.)
2. Type My Book #1 and press the space bar about 10 times.  Type Page and press the 
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space bar once.  Click Insert > Fields > Page Number.  (Each page in “My Book#1” 
will have a footer with the words,  “My Book #1” and the page number.)

3.  If you want the page count in your footer, press the space bar again and type of. 
Press the space bar.  Click Insert > Fields > Page Count.    (Each page in “My 
Book#1” will have a footer with the words,  “My Book #1” and “Page (Page Number) of 
(Page Count)”.

Creating A Table Of Contents
1. In the Navigator window, click on Chapter 1.odt” .

2. Long-click the Insert,   icon.  Drag the cursor over the word, Index.  Release the 
mouse button.  In the Type box choose Table of Contents.  Click OK.  (The "Table Of 
Contents" appears on the screen at the beginning of the “book”.)

3. In the Styles and Formatting window, right-click on Contents Heading. (A small 
menu appears.)  Click Modify > Alignment tab.  (The “Paragraph Style: Contents 
Heading” window appears.)  In the Options section, click on the word Center.  Click 
OK .  (A dot appears before the word “Center” indicating that “Center” has been 
selected. The words, “Table of Contents”, move to the center of the line.)

Inserting The Index
1. In the Navigator window, click on the word, text, under the last chapter in the book 

which, in this tutorial, is Chapter 2.odt.

2. Long-click the Insert , ,  icon.  Drag the cursor on the word, Index,  then release the 
mouse button.  (The “Insert Index/Table” window appears.)  In the Type pull-down 
menu box, choose Alphabetical Index.  Click on Protected against manual changes 
to remove the check mark. (The check mark is no longer by "Protected against manual 
changes".)  Click OK. (The "Alphabetical Index" appears at the end of the "book".)  

3. In the Styles and Formatting window, right-click on Index Heading.  ( A small menu 
appears.)  Click Modify  > Alignment tab.   (The “Paragraph Style: Contents Heading” 
window appears.)  In the Options section, click on the word Center.  Click OK.   (A dot 
appears before the word “Center” indicating that “Center” has been selected.  The 
words “Alphabetical Index” move to the center of the line.)

4. Close the Styles and Formatting window.   (Click on the  X in the box in the upper 
right corner.)

5. Close the Navigator window.   (Click on the X in the box in the upper right corner.)

Printing And Saving  "My Book #1"
1. Click File > Print  > OK.  (The Print window opens.  The “book”, with the index, is 

printed.)
2. Click File > Close.  (When a file has been changed, you will see the message below.)
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3. Click  Save  ("My Book #1 is saved)

Note

Tutorials are improved by input from users. We solicit your constructive criticism. 

E-mail suggestions and comments to tutorialsforopenoffice@yahoo.com 

For other free tutorials go to: www.tutorialsforopenoffice.org 

Edited by Sue Barron and George Hans
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